Ok this is still happening to me and my domain but now its only happening to Microsoft personal email addresses
This is what we have.
we basically have a distribution list with about 40 users and every time someone would send to the list email Gmail account would be rate limited and AOL, Verizon and yahoo would just not send.
Right now, everything now sends except when a Hotmail or live account send to the list its getting hung up on AOL, Verizon and yahoo accounts.
this is the message in the message trace.
Reason: [{LED=451 This mail has been deferred because the sender is sending too much mail for its authentication status. Please set up DKIM aligned to the From: domain. See https://senders.yahooinc.com/smtp-error-codes#authentication-failures for more information.};{MSG=};{FQDN=mx-aol.mail.gm0.yahoodns.net};{IP=67.195.204.80};. OutboundProxyTargetIP: 67.195.204.80. OutboundProxyTargetHostName: mx-aol.mail.gm0.yahoodns.net
Now I looked this up on yahoo and this is the message from them.
Authentication failures
- Your email failed one or more authentication checks that Yahoo uses to verify emails are truly sent from the domains they claim to originate from.
- Yahoo rejects emails for failing DKIM authentication when all of following conditions apply:
- The signing domain publishes a policy which states that all emails from the domain must be signed and authenticated with DKIM to prevent forgery.
- The signing domain is identified in the “d=” tag of the DKIM signature.
- The rejected email couldn't be authenticated against the sending domain's policy, for example, due to a missing or bad signature.
- If you're not the system administrator for the mail servers affected, we encourage you to contact the administrator, so they can look into the situation further.
- For mailing lists, also known as “listservs,” you should change your sending behavior by adding the mailing lists' address to the “From:” line, rather than the sender's address. Also, enter the actual user/sender address into the “Reply-To:” line.
- It's a good idea to review our guide to Sender Requirements & Recommendations and make appropriate changes.
So, under listserv it states to have the mailing domain in the from address? now I get that, but it does not happen on any other email that gets send to the list, like Gmail or comcast .. just the Microsoft email address
Plus, I would not know how to add that address.
Microsoft Emailed me Tuesday and said this was resolved, and it was rolling out to all the tenets but it's still not working on mine .. I guess I need to be patient even though this stated at the beginning of the YEAR.... Thank God this is only a Chairity account with 50 members. I could not Emagin running a business like this .
Any Thoughts please let me know.
Thank you
Mark