Microsoft 365 features that help users manage their subscriptions, account settings, and billing information.
The account we are using for these emails already is a Business Standard account and mailbox looks ok.
This browser is no longer supported.
Upgrade to Microsoft Edge to take advantage of the latest features, security updates, and technical support.
Hi,
We have been sending automated emails through a python script for a while now and suddenly getting this error:
Failed to send an E-mail through the specified SMTP server [smtp.office365.com]:
Mailbox unavailable. The server response was: 5.2.252 Sender throttled due to continuous send as denied errors.
[Hostname=BN9PR12MB5179.namprd12.prod.outlook.com]
All of the login/password information is correct in the python script for sending the email, so why is this suddenly happening?
Microsoft 365 features that help users manage their subscriptions, account settings, and billing information.
Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.
The account we are using for these emails already is a Business Standard account and mailbox looks ok.
I just did a few more tests and still getting the same errors and rejected emails... I can't image this is tenant specific and they have to run these commands for any accounts that have problems.
I have this issue also, I use a scripted email to reply to tickets...
my error is
SMTP Error: data not accepted.SMTP server error: DATA END command failed Detail: 5.2.252 Sender throttled due to continuous send as denied errors. [Hostname=BYAPR15MB2199.namprd15.prod.outlook.com]
I use tls, SMTP, smtp.office365.com, port 587, authorize and send-as / from using the username and password on the account.
Everything was working flawlessly until recently it became unreliable. This account did send out my inventory feeds this morning
but I'm worried because at the moment its having the issue above.
Does the From name need to be blank? it sporadically works both ways by setting the From the accounts email. and either
setting the From Name to be blank or to the actual account display name.
just trying to resolve the 'continuous send as denied errors' !
Thank you.
I went through all my scripts and set the FromName to specifically match the accounts display name.
There were a few legacy (descriptive) FromName(s) on some. Not sure if this is the answer but my apps have sent a few responses out as needed. We will see if it continues to do so.... Maybe Microsoft no longer ignores the FromName?
Mine seems to have started working around the same time as Franks... coincidence?
Just glad to have it all working.
OK not working, still sporadic, I'm beginning to believe this is a volume on account issue. looks like the
'data not accepted.' lasts for ~6hrs
looking into other options.
Getting the same message "Sender throttled due to continuous send as denied errors." Has anyone got this resolved, I've spent that last day or so trying to get something working even with a ticket opened with Microsoft. Right now I'm creating new accounts to help get things going again.
We're experiencing the same thing. We use a single mailbox for sending scans/password reminders/reports from scripts/etc. The error message, until today, had no results on Google. Baffling. I guess we're opening a ticket as well.