Office 365 SMTP authentication failing, even with correct account information

Anonymous
2020-02-10T16:38:43+00:00

On my Wordpress site I've run into a problem in the last day or so, where emails simply fail to send. Before today it was running flawlessly for two months. The account information/password/username etc have not changed in that two months.

I'm using a Wordpress plugin called WP Mail SMTP to facilitate the sending of all outgoing emails. The error log I'm getting from the email test on that is as follows:

Versions:

WordPress: 5.3.2

WordPress MS: No

PHP: 7.3.14-5+0~20200202.52+debian9~1.gbpa71879

WP Mail SMTP: 1.8.1

Params:

Mailer: smtp

Constants: No

ErrorInfo: SMTP Error: Could not authenticate.

Host: smtp.office365.com

Port: 587

SMTPSecure: tls

SMTPAutoTLS: bool(true)

SMTPAuth: bool(true)

Server:

OpenSSL: OpenSSL 1.1.1d 10 Sep 2019

SMTP Debug:

2020-02-10 16:36:56 Connection: opening to smtp.office365.com:587, timeout=300, options=array ()

2020-02-10 16:36:56 Connection: opened

2020-02-10 16:36:56 SERVER -> CLIENT: 220 LNXP123CA0008.outlook.office365.com Microsoft ESMTP MAIL Service ready at Mon, 10 Feb 2020 16:36:55 +0000

2020-02-10 16:36:56 CLIENT -> SERVER: EHLO www.*****.com

2020-02-10 16:36:56 SERVER -> CLIENT: 250-LNXP123CA0008.outlook.office365.com Hello [***]250-SIZE 157286400250-PIPELINING250-DSN250-ENHANCEDSTATUSCODES250-STARTTLS250-8BITMIME250-BINARYMIME250-CHUNKING250 SMTPUTF8

2020-02-10 16:36:56 CLIENT -> SERVER: STARTTLS

2020-02-10 16:36:56 SERVER -> CLIENT: 220 2.0.0 SMTP server ready

2020-02-10 16:36:56 CLIENT -> SERVER: EHLO www.zestpromotional.com

2020-02-10 16:36:56 SERVER -> CLIENT: 250-LNXP123CA0008.outlook.office365.com Hello [***]250-SIZE 157286400250-PIPELINING250-DSN250-ENHANCEDSTATUSCODES250-AUTH LOGIN XOAUTH2250-8BITMIME250-BINARYMIME250-CHUNKING250 SMTPUTF8

2020-02-10 16:36:56 CLIENT -> SERVER: AUTH LOGIN

2020-02-10 16:36:56 SERVER -> CLIENT: 334 VXNlcm5hbWU6

2020-02-10 16:36:56 CLIENT -> SERVER: c2FsZXNAemVzdHByb21vdGlvbmFsLmNvbQ==

2020-02-10 16:36:56 SERVER -> CLIENT: 334 UGFzc3dvcmQ6

2020-02-10 16:36:56 CLIENT -> SERVER: QmFkMzM4MzA=

2020-02-10 16:37:02 SERVER -> CLIENT: 535 5.7.3 Authentication unsuccessful [LNXP123CA0008.GBRP123.PROD.OUTLOOK.COM]

2020-02-10 16:37:02 SMTP ERROR: Password command failed: 535 5.7.3 Authentication unsuccessful [LNXP123CA0008.GBRP123.PROD.OUTLOOK.COM]

SMTP Error: Could not authenticate.

2020-02-10 16:37:02 CLIENT -> SERVER: QUIT

2020-02-10 16:37:02 SERVER -> CLIENT: 221 2.0.0 Service closing transmission channel

2020-02-10 16:37:02 Connection: closed

SMTP Error: Could not authenticate.

Does anyone have any ideas at all? I'm completely at a loss here.

Microsoft 365 and Office | Subscription, account, billing | For home | Windows

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments

48 answers

Sort by: Most helpful
  1. Anonymous
    2020-05-13T17:25:14+00:00

    I bought an email with Godaddy last night, using Office 365, so that I could use it for SMTP on my Wordpress site.  Same problem as these others -- the SMTP will not authenticate:  

    SMTP ERROR: Password command failed: 535 5.7.3 Authentication unsuccessful [MN2PR04CA0007.namprd04.prod.outlook.com]

    I even changed passwords, to no avail.  Nothings works.  I think I need a refund.

    Was this answer helpful?

    7 people found this answer helpful.
    0 comments No comments
  2. Anonymous
    2021-07-06T10:45:48+00:00

    Was this answer helpful?

    5 people found this answer helpful.
    0 comments No comments
  3. Anonymous
    2020-10-05T16:05:09+00:00
    I don't believe that i post solution thatch work onmicrosoft.com only accept solution should be slc /scannowYou have to enable Authenticated SMTP then wait 3 minutes.Open the Microsoft 365 admin center and go to Users > Active users.
    
    Select the user, and in the flyout that appears, click Mail.
    
    In the Email apps section, click Manage email apps.
    
    Verify the Authenticated SMTP setting: unchecked = disabled, checked = enabled.
    
    When you're finished, click Save changes.
    

    This solve my problem..

    When my admin entered the screen, this option was already checked in my account, so he deselected, saved, closed the screen (I don't know if it is necessary), entered again, selected again and saved.

    I waited 5 minutes, and updated the configuration in gmail.

    And work

    Was this answer helpful?

    5 people found this answer helpful.
    0 comments No comments
  4. Anonymous
    2020-07-24T21:56:29+00:00

    Hi all,

    As mentioned above, the SMTP AUTH protocol is now disabled by default for new organisations onboarding to Microsoft 365/Office 365/Exchange Online. This was announced here: 

    https://techcommunity.microsoft.com/t5/exchange-team-blog/securing-authenticated-smtp-in-exchange-online/ba-p/1293154

    The change uses two settings, an organisation setting (SmtpClientAuthenticationDisabled) , and per-mailbox settings (Under Manage Email Apps or the ) to allow admins to finetune what mailboxes have this protocol enabled. with the per-mailbox settings overriding the organsation setting such that you only need to enable mailboxes that need to use the protocol and allow the others to remain secured and disabled. 

    You can learn who to change these in the document shared above: 

    https://docs.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/authenticated-client-smtp-submission 

    For reference, the main support document that offers advice on how to configure devices and clients like Wordpress sites to send emails can be found here: 

    https://docs.microsoft.com/en-us/exchange/mail-flow-best-practices/how-to-set-up-a-multifunction-device-or-application-to-send-email-using-microsoft-365-or-office-365

    We added a note warning about SMTP AUTH being disabled to it as part of this change in behaviour. 

    Regarding basic authentication, just to be clear, this is a protocol-based setting and it disables SMTP AUTH, regardless of whether basic auth or OAuth is being used.

    Was this answer helpful?

    5 people found this answer helpful.
    0 comments No comments
  5. Anonymous
    2020-02-10T18:23:27+00:00

    Hello Adam,

    Given this situation, I consider you may login Outlook Web App with impacted account to see if emails can be sent.

    If Outlook Web App works well, then check firewall settings, anti-virus or related apps on your server and network, make sure all Office 365 related traffics are allowed: Office 365 URLs and IP address ranges, for some SMTP relay issues are caused by network settings.

    You may also refer to this article for troubleshooting: Fix issues with SMTP client submission.

    Besides, is there any organization-wide changes made recently? If convenient, use a different Office 365 account to see how it goes.

    Best Regards,

    Anna

    Was this answer helpful?

    3 people found this answer helpful.
    0 comments No comments