535: 5.7.3 Authentication unsuccessful

Anonymous
2020-04-16T10:47:36+00:00

Hello,

I have an issue when using an O365 account and sending emails from an application.

The application has been suitable to use tls/starttls, port 587, ect.

When entering an email account and password, the following message occurs:

"535: 5.7.3 Authentication unsuccessful"

I would like to understand, what are the mininal features of an O365 account so that it can be used from another application.

I have performed different tests, which allow me to indicate that the account is Ok.

Thank you.

Microsoft 365 and Office | Subscription, account, billing | For home | Windows

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments

52 answers

Sort by: Oldest
  1. Anonymous
    2020-12-23T19:07:21+00:00

    Jarrid, this worked perfect, thank you so much.  GoDaddy was worthless.  Do I need to set the Execution Policy back to the default?  It gave me a warning when I set it to RemoteSigned.

    Was this answer helpful?

    0 comments No comments
  2. Anonymous
    2021-01-24T02:45:31+00:00

    a mi me ocurre lo mismo realice el cambio de contraseña y ya me funciono, también se debe tener en cuenta en office 365 si pepito@algo va a enviar un correo debe autenticarse como pepito@algo

    Was this answer helpful?

    2 people found this answer helpful.
    0 comments No comments
  3. Anonymous
    2021-02-03T07:48:02+00:00

    In case you have MFA enabled you have to generate an app password and try so sign in with it!

    Was this answer helpful?

    0 comments No comments
  4. Anonymous
    2021-02-25T00:44:56+00:00

    After going back and forth with GoDaddy I found the solution in a mix of Microsoft Articles.  Here's the easiest way to enable the accounts:

    **Open Powershell AS ADMINISTRATOR and enter the following commands:**Set-ExecutionPolicy RemoteSigned
    winrm quickconfig
    winrm get winrm/config/client/auth

    At this point you should see something that says "Basic = true"
    $UserCredential = Get-Credential

    A popup box should appear, enter an administrators username and password for Exchange (e.g. emailaddress password)
    $Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri https://outlook.office365.com/powershell-liveid/ -Credential $UserCredential -Authentication Basic -AllowRedirection
    Import-PSSession $Session -DisableNameChecking

    get-CASMailbox -Identity USEREMAILADDRESS | fl SmtpClientAuthenticationDisabled

    Set-CASMailbox -Identity USEREMAILADDRESS -SmtpClientAuthenticationDisabled $false

    Remove-PSSession $Session

    My original post was cut off so I re-edited. 

    This worked for me! We have a Lexmark MFP that wouldn't scan to e-mail despite the settings being 100% correct. When I ran the "get" command it already shoed "False" but I figured I'd run it anyway and now we're scanning. I don't understand why this made the difference but I wanted to let you know!

    I am keep getting this can anyone help please?

    New-PSSession : [outlook.office365.com] Connecting to remote server outlook.office365.com failed with the following

    error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic.

    At line:1 char:12

    • $Session = New-PSSession -ConfigurationName Microsoft.Exchange -Conne ...
    •        ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      
      • CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
      gTransportException
      • FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed

    Was this answer helpful?

    0 comments No comments
  5. Anonymous
    2021-03-11T14:31:25+00:00

    I had a same issue with version 1.22, we used that version because the compatibility with olds OS like WinXP that supports until .NET Framework 4.0.0.

    Following your suggestion I updated the version of MailKit, and I can confirm that since version 2.0.0 of MailKit the bug is solved.

    Thanks for your answer.

    Was this answer helpful?

    0 comments No comments