Microsoft 365 features that help users manage their subscriptions, account settings, and billing information.
After going back and forth with GoDaddy I found the solution in a mix of Microsoft Articles. Here's the easiest way to enable the accounts:
**Open Powershell AS ADMINISTRATOR and enter the following commands:**Set-ExecutionPolicy RemoteSigned
winrm quickconfig
winrm get winrm/config/client/authAt this point you should see something that says "Basic = true"
$UserCredential = Get-CredentialA popup box should appear, enter an administrators username and password for Exchange (e.g. emailaddress password)
$Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri https://outlook.office365.com/powershell-liveid/ -Credential $UserCredential -Authentication Basic -AllowRedirection
Import-PSSession $Session -DisableNameCheckingget-CASMailbox -Identity USEREMAILADDRESS | fl SmtpClientAuthenticationDisabled
Set-CASMailbox -Identity USEREMAILADDRESS -SmtpClientAuthenticationDisabled $false
Remove-PSSession $Session
My original post was cut off so I re-edited.
This worked for me! We have a Lexmark MFP that wouldn't scan to e-mail despite the settings being 100% correct. When I ran the "get" command it already shoed "False" but I figured I'd run it anyway and now we're scanning. I don't understand why this made the difference but I wanted to let you know!
I am keep getting this can anyone help please?
New-PSSession : [outlook.office365.com] Connecting to remote server outlook.office365.com failed with the following
error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic.
At line:1 char:12
- $Session = New-PSSession -ConfigurationName Microsoft.Exchange -Conne ...
-
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~- CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
- FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed