Migration to Office 365 Failed - CommunicationErrorTransientException at 95%

Anonymous
2016-12-14T08:02:15+00:00

Hello

I am working with a client to the point where they can move their mailboxes to Office 365 themselves.   I am having some issues - the synch works fine but when it comes to finalising i keep getting this error over and over again

FailureType       : CommunicationErrorTransientException

FailureHash       : 19cc

FailureCode       : -2146233088

MapiLowLevelError : 0

FailureSide       : Source

FailureSideInt    : 1

ExceptionTypes    : {Exchange, Transient}

ExceptionTypesInt : {1, 2}

Message           : The call to 'https://smtp.mmca.co.nz/EWS/mrsproxy.svc mmexchange.mmca.local (14.3.227.0

                    caps:05FFFF)' failed. Error details: The remote endpoint no longer recognizes this sequence. This

                    is most likely due to an abort on the remote endpoint. The value of wsrm:Identifier is not a known

                    Sequence identifier. The reliable session was faulted.. --> The remote endpoint no longer

                    recognizes this sequence. This is most likely due to an abort on the remote endpoint. The value of

                    wsrm:Identifier is not a known Sequence identifier. The reliable session was faulted.

My set up is 1 Exchange 2010 server.

Microsoft 365 and Office | Subscription, account, billing | For business | Other

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments

52 answers

Sort by: Newest
  1. Anonymous
    2017-01-25T13:22:11+00:00

    Hi Martin,

    Thanks for the update. I appreciate your efforts on this issue.

    If you have any other questions, please feel free to post a new thread.

    Thanks,

    Young

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments
  2. Anonymous
    2017-01-24T23:51:57+00:00

    Hi Robert

    I set up an Exchange 2013 server and used this as my endpoint and now I can upload to O365.  I did have some issues with mailflow between O365 and the internal server but that was due to my send connector.  I also had issues with )365 not being able to view on premise calendars which I resolved.

    Martin

    Was this answer helpful?

    0 comments No comments
  3. Anonymous
    2017-01-24T08:09:22+00:00

    Hi Martin,

    Do you have any updates?

    Regards,

    Robert

    Was this answer helpful?

    0 comments No comments
  4. Anonymous
    2017-01-21T07:32:46+00:00

    Hi Martin,

    The answer is no. Generally, you can open the ECP login page, but you will get error message after typing in the username and password. We suggest you install the mailbox role and try it again. If you still get the error message, please provide the screenshots of the full errors.

    Best Regards,

    Erick

    Was this answer helpful?

    0 comments No comments
  5. Anonymous
    2017-01-20T23:06:30+00:00

    Hi Robert,

    i have instslled exchange 2013 but only the CAS and management tools part of it.  I cannot access the admin website - I get a 404 error

    do I need to install any other components?

    Was this answer helpful?

    0 comments No comments