Sending, receiving, and organizing email in Outlook on the web for business
Without knowing Tessa's domain name, mail hosting provider, you can't assume she has 365 mail hosting service.
This browser is no longer supported.
Upgrade to Microsoft Edge to take advantage of the latest features, security updates, and technical support.
error message "Your message wasn't delivered. Despite repeated attempts to deliver your message, a connection to the remote server was closed abruptly.
Contact the recipient by some other means (by phone, for example) and ask them to tell their email admin that it appears that your email system is unable to connecto their email system. Give them the error details shown below. It's likely that the recipient's email admin is the only one who can fix this problem.
For Email Admins
This often indicates the recipient's firewall SMTP fixup setting or other firewall settings are preventing the SMTP protocol negotiation from succeeding.
For more information and tips to fix this issue see this article: https://go.microsoft.com/fwlink/?LinkId=389361.
For Yahoo: returned '550 5.4.318 Message expired, connection reset (SuspiciousRemoteServerError)(450 4.4.318 Connection was closed abruptly (SuspiciousRemoteServerError))'
3/8/2024 8:44:42 PM - Server at mx-eu.mail.am0.yahoodns.net (188.125.72.73) returned '450 4.4.318 Connection was closed abruptly (SuspiciousRemoteServerError)'
For sky: returned '550 5.4.300 Message expired -> 421 4.4.2 Connection dropped due to SocketError'
3/8/2024 8:39:33 PM - Server at 188.125.72.73 (188.125.72.73) returned '421 4.4.2 Connection dropped due to SocketError'
I cannot ask all my contacts that have yahoo or sky accounts to change their firewall settings. There seems to be a problem with Microsoft!
Sending, receiving, and organizing email in Outlook on the web for business
Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.
Without knowing Tessa's domain name, mail hosting provider, you can't assume she has 365 mail hosting service.
The DKIM record that within 365
This is under security admin center> policies> threat policies> DKIM
You need this apparently to be setup from the 365 tenant itself.
If your email address ends with outlook.com or hotmail.com, your problem is something else and it isn't something you can do to fix. It is Microsoft's responsibility to fix the issue. I highly suggest changing your mail provider to other.
What DKIM records? We have one for Hubspot already but how do you know what to use to create another one?
Problem was resolved by adding the DKIM record in DNS and the server DKIM configuration.