Using classic Outlook for Windows in business environments
In the outlook wep page in the help menu, when I search for SMTP I get different information. I'll try this server.
This browser is no longer supported.
Upgrade to Microsoft Edge to take advantage of the latest features, security updates, and technical support.
Hi,
My Sage accounting system used to send invoices with no issues and then stopped working for a second time. The first time I had to change the configuration of the SMTP server which had fixed the issue for several months. Now it doesn't send emails again.
I have confirmed that the settings have not changed. The only security option is the torn on SSL/TLS or not with a check mark. The setting are as follows:
Why did it stop working (around end of Nov.) ?
Using classic Outlook for Windows in business environments
Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.
>> 451 5.7.3 STARTTLS is required to send mail
That's the problem - but should not be applied to consumer accounts.
Try using smtp-legacy.outlook365.com - it thought it was only for business accounts, but try it and see. Or test it in wormly.
That server is not online. I tried port 587 and 25. Tried to ping the server ->could not find host
@heartburn(2)") - When connecting to port 587, it's must to use TLS encryption using STARTTLS Verb (POP, IMAP, and SMTP settings - Microsoft Support). So this error is expected. If you want to connect using Non TLS, you can use port 25.