Using classic Outlook for Windows in business environments
That server is not online. I tried port 587 and 25. Tried to ping the server ->could not find host
This browser is no longer supported.
Upgrade to Microsoft Edge to take advantage of the latest features, security updates, and technical support.
Hi,
My Sage accounting system used to send invoices with no issues and then stopped working for a second time. The first time I had to change the configuration of the SMTP server which had fixed the issue for several months. Now it doesn't send emails again.
I have confirmed that the settings have not changed. The only security option is the torn on SSL/TLS or not with a check mark. The setting are as follows:
Why did it stop working (around end of Nov.) ?
Using classic Outlook for Windows in business environments
Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.
That server is not online. I tried port 587 and 25. Tried to ping the server ->could not find host
>> 451 5.7.3 STARTTLS is required to send mail
That's the problem - but should not be applied to consumer accounts.
Try using smtp-legacy.outlook365.com - it thought it was only for business accounts, but try it and see. Or test it in wormly.
Wormly has a SMTP tester and it fails here is the results:
| Starting SMTP test of: smtp.office365.com | 0.00s |
|---|---|
| Resolved IP address to: 40.97.188.242 | |
| Connection: opening to 40.97.188.242:587, timeout=15 | |
| Connection: opened | 0.01s |
| < 220 BL0PR0102CA0031.outlook.office365.com Microsoft ESMTP MAIL Service ready at Tue, 10 Jan 2023 15:20:56 +0000 | 0.11s |
| SMTP connection established | |
| > EHLO www.wormly.com | |
| < 250-BL0PR0102CA0031.outlook.office365.com Hello [172.104.20.135] 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-STARTTLS 250-8BITMIME 250-BINARYMIME 250-CHUNKING 250 SMTPUTF8 | 0.21s |
| > MAIL FROM:<******@wormly.com> | 0.21s |
| < 451 5.7.3 STARTTLS is required to send mail [BL0PR0102CA0031.prod.exchangelabs.com] | 5.21s |
| SMTP ERROR: MAIL FROM command failed: 451 5.7.3 STARTTLS is required to send mail [BL0PR0102CA0031.prod.exchangelabs.com] | |
| > RCPT TO:<s****@*****.**m> | |
| < | |
| SMTP ERROR: RCPT TO command failed: | |
| SMTP Error: RCPT TO command failed |