"The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

Anonymous
2010-11-08T20:31:13+00:00

Original Title: The network folder specified is currently mapped using a different user name and password.__To connect using a different user name and password, first disconnect any existing mappings to this network share.

I am trying to connect to a drive remotely. I have clicked to map to the drive, entered the name of the drive, entered the login name/password for the computer it resides on and then it give me this error message:The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share.

Windows for home | Previous Windows versions | Internet and connectivity

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2010-12-22T17:45:15+00:00

In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

The message is wrong because:

  1. The network folder specified (share2 in my example) is not mapped at all, and
  2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

The error message is wrong on two counts!

This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

David Walker

Was this answer helpful?

400+ people found this answer helpful.
0 comments No comments

52 additional answers

Sort by: Most helpful
  1. Anonymous
    2013-04-12T18:53:17+00:00

    The old school way of dealing with this was to drop to command line and do a net use /delete command. That no longer seems to work since Windows 7. I dont know if it works under Vista or not. As a matter of fact doing a net use for me shows no entreis in the list. Yes I am using an elevated Administrator:cmd command prompt.

    Yeah, don't use the administrators command prompt. That's someone else's shares.

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments
  2. Anonymous
    2013-02-21T13:53:14+00:00

    In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

    The message is wrong because:

    1. The network folder specified (share2 in my example) is not mapped at all, and
    2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

    The error message is wrong on two counts!

    This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

     

    David Walker

    worked for me

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments
  3. Anonymous
    2012-12-13T13:52:13+00:00

    Thanks from the heartland, DWalker, your advice did the trick! I would never have guessed.

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments
  4. Anonymous
    2012-07-16T07:05:46+00:00

    Hi,

    This issue I have also faced, and the reason I found was the different and the simple one.

    Actually, I was trying to map my drive e.g."Y:" to an FTP address, which I always need to be pointed there, and I use the drive through a remote computer.

    Hence, in the process, I connect to the server and check for the contents in the mapped drive, since ony the server login has access to that FTP path.

    Now, the problem was, I had logged into the server in the last week and the session is still running. But at the end of the week, the FTP password had been changed and it disconnected my network drive.

    Now, if I disconnect the network drive and try to access it using the new password, it reports the above error. The reason was that, the system was referring to the old session and was waiting for the drive to be disconnected by a fresh process.

    To fix this, I just logged off the server and restarted the new session, which allowed me to disconnect and reconnect the network drive.

    Hope this helps!

    Thanks & Regards,

    --Sandeep.

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments