"The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

Anonymous
2010-11-08T20:31:13+00:00

Original Title: The network folder specified is currently mapped using a different user name and password.__To connect using a different user name and password, first disconnect any existing mappings to this network share.

I am trying to connect to a drive remotely. I have clicked to map to the drive, entered the name of the drive, entered the login name/password for the computer it resides on and then it give me this error message:The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share.

Windows for home | Previous Windows versions | Internet and connectivity

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2010-12-22T17:45:15+00:00

In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

The message is wrong because:

  1. The network folder specified (share2 in my example) is not mapped at all, and
  2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

The error message is wrong on two counts!

This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

David Walker

Was this answer helpful?

400+ people found this answer helpful.
0 comments No comments

52 additional answers

Sort by: Most helpful
  1. Anonymous
    2015-02-23T13:55:29+00:00

    CCSal might reply after 4years...

    And net use is all you need type.

    net use /? gives you help.

    Was this answer helpful?

    0 comments No comments
  2. Anonymous
    2015-02-23T04:30:24+00:00

    net use certainly is not a command that outputs anything.  Do you care to give the full net use command that shows existing drive connections?

    Was this answer helpful?

    0 comments No comments
  3. Anonymous
    2014-11-17T22:49:49+00:00

    Took more than one reading to understand what DWalker was saying, but once I got it, this solved the problem (also on Win 7 Enterprise).

    Was this answer helpful?

    0 comments No comments
  4. Anonymous
    2014-10-14T07:39:22+00:00

    I had nothing listed under NET USE drive listing.

    Resolved the issue by removing the listings under:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Map Network Drive MRU

    Thanks for your Reply and one more for win7 is to run CMD without Administrator authority and list the shared drive by NET USE Command, after that you can use Delete Command (net use /delete \ServerName\Share)

    Note: if the Shared Drive is not Listed in Net use Command you can not delete because you are using wrong user in CMD (even Administrator)

    Was this answer helpful?

    0 comments No comments