Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Sommario
Questo articolo consente di risolvere gli errori comuni relativi alla limitazione della frequenza e ai limiti di utilizzo negli agenti di Microsoft Copilot Studio. Questi errori si verificano quando l'utilizzo dell'agente supera la capacità disponibile o quando vengono raggiunti limiti di velocità di intelligenza artificiale generati in un ambiente Dataverse. Seguire la procedura descritta in questo articolo per identificare la causa e ripristinare la disponibilità dell'agente.
Sintomi
Quando si interagisce con un agente, è possibile ricevere uno o più dei seguenti messaggi di errore:
- EnforcementMessage: "Questo agente non è attualmente disponibile. Ha raggiunto il limite di utilizzo. Riprovare più tardi".
- GenAISearchandSummarizeRateLimitReached: "È stato raggiunto il limite di utilizzo per la ricerca e il riepilogo. Riprovare più tardi".
- GenAIToolPlannerRateLimitReached: "È stato raggiunto il limite di utilizzo per l'orchestrazione generativa. Riprovare più tardi".
- OpenAIRateLimitReached: "L'agente ha raggiunto il numero massimo di risposte generative".
Motivo
Copilot Studio applica vincoli di frequenza e utilizzo predefiniti per proteggersi da picchi di utilizzo imprevisti che potrebbero influire sulle funzionalità dell'applicazione. L'utilizzo dell'agente viene misurato in crediti Copilot. Il numero di crediti utilizzati da un agente dipende dalla progettazione e dalle funzionalità dell'agente. Quando il consumo supera la capacità disponibile in un ambiente, l'ambiente è in eccedenza. Una volta attivato il controllo dell'eccedenza, viene visualizzato il messaggio "Questo agente attualmente non è disponibile. Ha raggiunto il limite di utilizzo. Riprova più tardi." Per altre informazioni sui crediti e sull'imposizione dell'eccedenza, vedere Applicazione dell'eccedenza.
Per i messaggi generati con l'uso dell'intelligenza artificiale generativa e per l'orchestrazione degli argomenti, le quote limitano il numero di richieste che è possibile inviare al minuto e all'ora. Una volta raggiunto il limite, i messaggi dell'agente successivi vengono bloccati, causando uno dei sintomi elencati. Queste quote e limiti si applicano per l'ambiente dataverse. Per altre informazioni, vedere Quote e limiti per Copilot Studio.
Soluzione
Confermare il modello di licenza e di capacità di Copilot Studio
Esaminare le quote e i limiti di Copilot Studio per il piano in uso e confrontarli con l'utilizzo recente. Per visualizzare il consumo nell'interfaccia di amministrazione di Power Platform, vedere Visualizzare il consumo di credito Copilot.
Se si raggiungono i limiti, un amministratore può:
- Acquistare pacchetti di capacità aggiuntivi per coprire la quota di consumo
- Passare al piano di fatturazione con pagamento in base al consumo
Annotazioni
Attualmente, solo gli ambienti di produzione e sandbox supportano il pagamento in base al consumo.
Richiedere un aumento del limite di frequenza per Copilot Studio
Contattare il supporto tecnico Microsoft e richiedere un aumento del limite di frequenza. Questa opzione non garantisce che venga concessa un'eccezione o un aumento. Ogni richiesta è soggetta a revisione e approvazione in base all'idoneità e alle licenze correnti. Sono idonei solo gli ambienti con pagamento in base al consumo; gli ambienti che operano esclusivamente sulle funzionalità basate su messaggi non sono idonei per la considerazione.