I need to create a remote connection to SQL Server (a login and password too).

Candace Snipes 20 Reputation points
2026-07-10T22:29:19.01+00:00

I am getting errors installing FEMA's HAZUS Pro software which uses ESRI ArcGIS Pro as it's map engine. The failure is because the ArcGIS program will not connect to the SQL database. ESRI support says I have to configure SQL server to accept remote access. I have no idea how to do this. I am an independent contractor, not in an office setting, not on a server, and have no tech support.

I have purchased an Azure subscription, but cannot get a support ticket because my problem is not with Azure - I'm not using Azure or the cloud. How do I get a support ticket started?

SQL Server Database Engine

Answer accepted by question author
Bruce (SqlWork.com) 85,441 Reputation points
2026-07-11T15:11:45.2833333+00:00

You need physical or Remote Desktop access to the server hosting the SqlServer instance. you also need an account with administrator privileges. Once you login to the server with administrator rights, you can run the SQLServer management console and perform the suggested steps.

You may also need to configure firewall access.

https://learn.microsoft.com/en-us/sql/sql-server/install/configure-the-windows-firewall-to-allow-sql-server-access?view=sql-server-ver17

Was this answer helpful?

1 person found this answer helpful.

1 additional answer

Sort by: Newest
  1. Erland Sommarskog 137.4K Reputation points MVP Volunteer Moderator
    2026-07-11T07:32:58.8566667+00:00

    One would think that the ESRI support would be able to tell you...

    Anyway, what "configure SQL server to accept remote access" usually means is this:

    In the SQL Server program group find the SQL Server Configuration Manager. When you have started it, select the node "SQL Server Network Configuration". You may see something like this:

    User's image

    If you see TCP/IP as Disabled, as I have highlighted it, right-click TCP/IP and select Enable from the context menu.

    When you have done this, you need to restart SQL Server for the change to take effect. Select the node SQL Server Services. You will see something like this:

    image

    Right-click the highlighted node and select Restart from the context menu. Note that the name in parenthesis may be different from MSSQLSERVER.

    Whether this will resolve your actual problem, I don't know, because the diagnostics from the ESRI support may not be accurate. If this does not work out, please share any error message you get.

    Was this answer helpful?

    0 comments No comments

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.