AADSTS5000225: This tenant has been blocked due to inactivity.

Luis Guilherme Hlatki 20 Reputation points
2026-05-26T15:04:02.7633333+00:00

Hi,

I'm unable to access my Azure tenant due to the following error:

AADSTS5000225: This tenant has been blocked due to inactivity.

I cannot access the Azure Portal or Entra Admin Center to manage the subscription or reactivate the tenant.

Could you please help me restore access or advise the next steps?

Trace ID: c9fb0375-4c6b-4d69-be79-2ba4cf836000 Correlation ID: 019e64cc-48e2-71a8-a76e-471be5f1427d Timestamp: 2026-05-26 14:59:31Z

Microsoft Security | Microsoft Entra | Microsoft Entra ID

Answer accepted by question author
Rukmini 43,995 Reputation points Microsoft External Staff Moderator
2026-05-27T12:14:36.4066667+00:00

Hello Luis Guilherme Hlatki As discussed over private messages, please login to Azure with the tenant specific endpoint and pass the tenant ID I provided.

https://portal.azure.com/TenantID

And you will be able to access Azure portal.

If the resolution was helpful, kindly take a moment to click on 210246-screenshot-2021-12-10-121802.pngand click on Yes for was this answer helpful. And, if you have any further query do let us know.

Was this answer helpful?

1 person found this answer helpful.

0 additional answers

Sort by: Most helpful

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.