A cloud-based identity and access management service for securing user authentication and resource access
The error interaction_required: AADSTS5000225: This tenant has been blocked due to inactivity means the Microsoft Entra (Azure AD) tenant that backs the Azure Lab Services environment is currently blocked due to inactivity. When a tenant is blocked this way, sign-in to Azure resources (including Azure Lab Services) fails until the tenant is reactivated or is permanently deleted after the retention period.
Actions depend on role:
- For the tenant/organization administrator
- If the tenant has been blocked for less than 20 days, it can be reactivated:
- Follow the guidance in Tenant inaccessible due to inactivity and contact Microsoft using the global support phone numbers to request tenant reactivation.
- Do not open multiple support requests for the same issue; wait for the decision on the first case.
- If the tenant has been blocked for more than 20 days, it is deleted and cannot be recovered. A new tenant must be created and Azure Lab Services reconfigured under that new tenant.
- If the tenant has been blocked for less than 20 days, it can be reactivated:
- For a lab user/student (non-admin)
- This is a tenant-level issue that cannot be fixed from the VM or by the user account alone.
- Contact the organization’s IT/tenant administrator (for example, university or company IT) and provide the full error, including
AADSTS5000225and the note that the tenant is blocked due to inactivity. - The administrator must follow the reactivation steps above or decide to create/use another active tenant.
Until the tenant is reactivated or a new active tenant is used for Azure Lab Services, sign-in to the Azure portal and labs associated with that tenant will continue to fail with this error.
References:
- Tenant inaccessible due to inactivity
- Error message: AADSTS5000225: This tenant has been blocked due to inactivity. - Microsoft Q&A
- interaction_required: AADSTS5000225: This tenant has been blocked due to inactivity - Microsoft Q&A
- 7 Day Old Azure Account: AADSTS5000225: This tenant has been blocked due to inactivity. - Microsoft Q&A