3rd Party Office 365 Spanning Backup Failure on Sharepoint Site

CaSPA Care IT Support 0 Reputation points
2026-03-12T21:38:16.8333333+00:00

Hi there

We have a tenant not backing up completely and support have advised the following.

It keeps doing a partial backup on the main Sharepoint site https://caspacrm.sharepoint.com/

Other sites are backing up ok.

From Spanning:

Our development team has provided an update regarding the recurring 14022 partial error for the SharePoint site, as referenced in the following Microsoft documentation:

This appears to be a global issue that should ultimately be addressed by Microsoft Support.   Since we do not have Global Admin Access to your tenant, we are unable to open a support ticket for this issue on your behalf. To expedite resolution, we kindly ask partners to create a support ticket with Microsoft Graph Support regarding this problem specific to the tenant affected. You can create a ticket here: https://aka.ms/askGraph. Once the ticket is created, please share any follow-up from the Microsoft team.   You may share the request ID, client-request id provided below:

"exception.message": "Status code [500], Message [{"error":{"code":"generalException","message":"General exception while processing","innerError":{"date":"2026-03-10T20:39:41","request-id":"060ca716-3be8-4279-b01a-96890d8bfff2","client-request-id":"060ca716-3be8-4279-b01a-96890d8bfff2"}}}]",  "siteCollectionUrl": "[https://caspacrm.sharepoint.com/](https://caspacrm.sharepoint.com/"Original URL: https://caspacrm.sharepoint.com/. Click or tap if you trust this link.")",  "folder.displayName": "Leave Request",  "source.displayName": "CaSPA Care Team Site"

Let us know if you need any other information

Regards

Chris Gruiters

IT Support Contractor

Microsoft Security | Microsoft Graph
0 comments No comments

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.