vCPU quota denied

Christian Salway 0 Reputation points
2026-03-12T16:03:39.2933333+00:00

We are trying to run a kubernetes application which requires 32G RAM VM's in the southeastasia location. However, our quota request keeps on getting denied. I have tried absolutely every type of vm and all are declined. So how is anyone supposed to run any decent sized application in AKS?!

I have also tried uksouth and uscentral. All have the same quota issue.

Azure Kubernetes Service
Azure Kubernetes Service

An Azure service that provides serverless Kubernetes, an integrated continuous integration and continuous delivery experience, and enterprise-grade security and governance.


Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.