Unable to use the allocated IP service Tags for outbound IP deployments

Kishore Bhojan 20 Reputation points Microsoft Employee
2026-03-08T03:55:16.58+00:00

I get the below error when i try to provision outbound Ip's using the new ServiceTag's that were allocated for my Service.

    "code": "VipAllocationFailedWithVipRangeNotFound",         "message": "No matching VIP range. Please contact support for more details."
Azure NAT Gateway
Azure NAT Gateway

NAT Gateway is a fully managed service that securely routes internet traffic from a private virtual network with enterprise-grade performance and low latency.


Answer accepted by question author
Ganesh Patapati 12,170 Reputation points Microsoft External Staff Moderator
2026-03-09T20:28:17.05+00:00

Hello Kishore Bhojan

As discussed, offline,

This statement is pointing out a string comparison mismatch caused by a missing leading slash (/).

If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

Was this answer helpful?

0 comments No comments

0 additional answers

Sort by: Most helpful

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.