Unable to sign-in to portal.azure.com - blocked due to inactivity

Thomas P 0 Reputation points
2025-12-25T16:50:03.0933333+00:00

Hello,

When I try to connect to portal.azure.com, I meet this error:

Error message: interaction_required: interaction_required: AADSTS5000225: This tenant has been blocked due to inactivity. To learn more about tenant lifecycle policies, see https://aka.ms/TenantLifecycle Trace ID: c4421e67-f57f-4ec4-b53b-5a836a904c02 Correlation ID: 019b5652-0ee3-7ac4-9db9-2f015ee64908 Timestamp: 2025-12-25 16:22:57Z

Microsoft documentation (https://learn.microsoft.com/en-us/entra/fundamentals/inaccessible-tenant) indicate that my tenant should be deleted (because deactivated more than 20 days).

So, I want to recreate a new tenant but I can't connect on portal (previous error)...

How to delete this old tenant and recreate new or reactivate this old tenant ?

Regards,Thomas.

Microsoft Security | Microsoft Entra | Microsoft Entra ID

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.