Interface not working if it is stopped

Claudio Guarisco 0 Reputation points
2025-12-18T16:56:50.9733333+00:00

I am not able to start a server if it is in a stopped state, using the azure interface.
The page with the command shows the following error:
"The extension encountered an unexpected error and provided no additional details."

I found a workaround by using the powershell command Start-AzMySqlFlexibleServer. Is there any way to report this bug? Will be ever solved?

Azure Database for MySQL

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.