Replication failure after Windows Server 2022 Active Directory restore

愛甲 稔 0 Reputation points
2025-12-15T03:40:59.0766667+00:00

※タグはADに近しいものを設定しております。

Active Directoryのリストア後からGPOの配信エラーが発生しています。解消に向けた、サポートをいただきますようお願い致します。

クライアントPCにて gpupdate /force を実行するとコンピュータ・グループそれぞれ ”ファイル\gpt.iniを読み取ろうとして失敗した” と返ってきます。

SYSVOLの該当フォルダを確認すると、4台のDCのうち3台でgpt.iniが存在しないことを確認しました。また、存在するDCにリモート接続していDirectory Serviceのイベントログを見るとレプリケーションが正しく行われていないようです。(イベントID:1864)

クライアントPCのドメイン参加などは問題なく利用できているので影響は限定されているものと思いますが、GPOが適用できない状況は問題ですので、可及的早期に解決したいです。

よろしくお願い致します。

Microsoft Security | Active Directory Federation Services
0 comments No comments

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.