ADFS traffic manager profiles/endpoints/regions reflecting in degrading state though all ADFS/WAP services are in healthy state
we have checked the below points
Traffic Manager Configuration
SSL Certificate - Matches ADFS FQDN its valid and intact and No issues during sign-in
Manual Probe Validation PowerShell and browser checks return HTTP 200 OK
Traffic Manager Diagnostics - No configuration issues detected
all Azure Traffic Manager probe IP ranges are allowed on port 443
Confirmed host header is capitalized correctly
when we checked with few users from specific regions they are able to connect/sign-in without any errors even the traffic points are in degraded state. Please advise.