This tenant has been blocked due to inactivity. To learn more about tenant lifecycle policies

Noel 0 Reputation points
2025-10-29T02:10:25.97+00:00

I receive the following error when login azure devops. Error message: AADSTS5000225: This tenant has been blocked due to inactivity. To learn more about tenant lifecycle policies

Microsoft Security | Microsoft Entra | Microsoft Entra ID

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.