Additional System Center tools and components for managing infrastructure, applications, and services
How to fix DPM service terminated unexpectedly during completion of the job
I am running DPM 2025 on a physical machine and I keep getting tape backup errors only when running my month end tape backup jobs. See error details below:
The following alert occurred at 2025/10/01 23:57:46.
Status: Active
Stand Alone Drive Tape Library : IBM ULTRIUM 7 HH TAPE DRIVE
Tape: Protection Group 1 - HyperV-LT-1Months-Copy0-00000002
Description: Detailed tape inventory failed The DPM service terminated unexpectedly during completion of the job. The termination may have been caused by a system reboot.
For more information, open DPM Administrator Console and review the alert details in the Monitoring task area.
This only happens on the monthly backup jobs. The daily and weekly tape backup jobs run successfully with no issues.I have tried uninstalling and reinstalling DPM, yielding the same result.