Postgres Flexible Service instance v13.x is stuck in starting state since past 10 hrs

Mihir Phadnis 0 Reputation points
2025-09-25T05:57:25.1733333+00:00

I have an Postgres Instance v13.x running which i need to work on an usecase. On starting this instance via Azure Cloud Portal, the service is stuck in "Starting " state for more than 10 hrs now. There is no error showing up on the UI nor the status is changing to failed. Because of this, I am not able to perform any other operation like "Stop" or "Restart"

Azure Database for PostgreSQL

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.