Rebuilding the BCD can fix the error 0xc0000225.
Now that you've restored from an earlier image, can you please post the latest Disk Management screenshot?
This browser is no longer supported.
Upgrade to Microsoft Edge to take advantage of the latest features, security updates, and technical support.
Hi, sorry for delay, I would like to continue in discuss about this issue
--
Hi, I use Acronis True Image for backuping my PC and now I started to having issue -
"There is not enough space on the volume where the snapshot storage is located"
Acronis support wrote me:
Since you're attempting to create a full PC backup, it requires a significant amount of storage space. It appears you're encountering storage-related issues. I recommend trying a disk-level backup for each individual backup present in your system to see if the issue persists.
Additionally, based on the screenshots and logs you provided, the issue seems to be related to VSS (Volume Shadow Copy Service) writers. As this is a Windows system component, I recommend contacting Microsoft Support to resolve the VSS writer issue. Once resolved, you should be able to proceed with backups successfully.
I am adding screenshot from the Acronis Disk Director.
How can I rise that?
we ended on
you said:
"Please run these commands:
takeown /f "Y:\System Volume Information" /r /d y
icacls "Y:\System Volume Information" /grant *S-1-5-32-544:F /t /c
rd /s /q "Y:\System Volume Information"
Once done, redo the steps listed in that Microsoft article."
so I did, then I went back to this page, as you said in that article and I got stuck on part 11.
"Type whoami and press Enter, and then record the user name. Type the following command and press Enter: icacls . /grant <username you got from whoami>:F /t
Note: Do not put a space between the username and ":F", or the command won't work."
it writes "access denied"
Rebuilding the BCD can fix the error 0xc0000225.
Now that you've restored from an earlier image, can you please post the latest Disk Management screenshot?
So.. I used the AOMEI to resize the partitions and ended up with Windows blue screen "PC need to be repaired" issue 0xc0000225, with unworking possibility of correcting by the Windows bootable media, issue correcting it via cmd by some bootrec /fixmbr and some other functions.. i was able to recover the disc from my backup :/
Hi Vítězslav,
Ok, let me know how the operation went.
Regards,
This was possible to be done in AOMEI also (the shrinking of C)
about the reservation partition - i will keep it and extend it in one move, it will take few mbs and will dont have to again theoretically care , if the Acronis would write, that there need to be some free space.
The System Reserved partition is no longer needed. It can be left alone or deleted.
The next step is to shrink the C drive by 375 MB using Disk Management. Then, use AOMEI to extend the Recovery partition (526 + 375 MB).