Error in backup 0x807800C5

Anonymous
2012-10-30T03:49:38+00:00

OS Win 8 pro 64 bit, no third-party antivirus (Windows Defender only).

System state backup on network share failed with error code  0x807800C5

Windows for home | Previous Windows versions | Performance and system failures

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments

73 answers

Sort by: Oldest
  1. Anonymous
    2014-03-22T19:54:38+00:00

    Hello Everyone,

    Thanks for contributing to this stream. I have just hit this problem trying to make an image backup upon Windows 8 Pro to a Western Digital MyCloud 2TB NAS device. I was clueless as to what was causing it and as usual Windows was no help whatsoever in guiding me to a solution.  It does seem the NAS is a problem for MS because when I then performed the same image backup to a USB disk it completed cleanly.  As I am sure most of you know when you are looking at a indecipherable error code like this one you then have whole host of options to look at. Thankfully you saved me from that and wasting a great deal of time. 

    Thanks a lot for taking the time to report it. 

    Regards

    Patrick

    Was this answer helpful?

    0 comments No comments
  2. Anonymous
    2014-09-11T18:10:20+00:00

    I have found another work around that may work with some NAS.  Instead of pointing the backup folder to a network share, I created a VHD on the network share and mount the VHD as a local drive.  Here is what I did:

    1. Start Windows 8 Disk Management, under Action, select create VHD.   Put the VHD in the NAS folder where the backup will be stored.   Select either VHD or VHDX (usable only under Windows 8 or Windows Server 2012).   Select Dynamically Expanding type and the appropriate size.  For mine, I created a 300GB VHDX.
    2. A new disk will be available under Disk Management and requires initialization, formatting and letter assignment.  After this, you can perform a backup pointing to this drive and see if it works.

    To mount the VHD every time the system starts up, create a scheduled task that runs the following windows command script:

    1. START "Diskpart" /WAIT %SystemRoot%\System32\Diskpart.exe /s %SystemRoot%\CMD\AttachBackupVHD.script
    2. The AttachBackupVHD.script contains the following DISKPART command:

    SELECT VDISK FILE="NAS location\Backup.vhdx"

    ATTACH VDISK

    EXIT

    I tested this on an Iomega/Lenovo NASix201 and Western Digital DX4000 (Windows Storage Server 2008 Essential) and the backup worked on both devices.  Backup to ReadyNas devices did not work as the connection to the VHD was lost during backup.  Your mileage may vary.

    This worked for me in Windows Server 2012 Standard, Windows Server Backup. Created VHDx on Synology NAS share, initialized/formatted/assign drive letter. Created backup task with local drive letter and success! Thank you!

    Was this answer helpful?

    0 comments No comments
  3. Deleted

    This answer has been deleted due to a violation of our Code of Conduct. The answer was manually reported or identified through automated detection before action was taken. Please refer to our Code of Conduct for more information.


    Comments have been turned off. Learn more

  4. Anonymous
    2015-11-24T00:19:59+00:00

    Well I guess I'm not giving up that license for Acronis just yet...

    Was this answer helpful?

    0 comments No comments
  5. Anonymous
    2016-01-29T11:48:48+00:00

    I also received this error.

    finally found the following solution:

    http://superuser.com/questions/508932/windows-backup-failed-with-error-0x807800c5

    --

    FYI, instead of adding EVERYONE permissions, try adding SYSTEM permissions. I was getting error 80070005 when I was trying to backup to a network share on a local drive (the only way to backup to a subfolder). Although giving full access to EVERYONE on both the folder and the share was sufficient to stop the error, such access was unacceptable. I started to narrow down the accounts, and it turns out that giving the SYSTEM account full access is sufficient to allow the backup to proceed, along with the actual user account you want to use for the backup. – Triynko Dec 15 '14 at 23:26

    --

    by adding system with full permissions it looks like the issue is solved.

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments