"The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

Anonymous
2010-11-08T20:31:13+00:00

Original Title: The network folder specified is currently mapped using a different user name and password.__To connect using a different user name and password, first disconnect any existing mappings to this network share.

I am trying to connect to a drive remotely. I have clicked to map to the drive, entered the name of the drive, entered the login name/password for the computer it resides on and then it give me this error message:The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share.

Windows for home | Previous Windows versions | Internet and connectivity

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2010-12-22T17:45:15+00:00

In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

The message is wrong because:

  1. The network folder specified (share2 in my example) is not mapped at all, and
  2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

The error message is wrong on two counts!

This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

David Walker

Was this answer helpful?

400+ people found this answer helpful.
0 comments No comments

52 additional answers

Sort by: Oldest
  1. Anonymous
    2014-01-16T19:53:32+00:00

    I found that when using an elevated command window, the net use does not show all mapped drives.  If you open a regular command window, you will see the connections and will be able to use the /delete option.  Then you will be able to map the drive from Windows Explorer using a different user account.

    Was this answer helpful?

    4 people found this answer helpful.
    0 comments No comments
  2. Anonymous
    2014-01-16T20:43:54+00:00

    Elevated and non elevated use different user security tokens, so you are in fact two users. What you do in one user does not affect the other user. The net use command you are using is showing all mapped drives for the elevated user.

    Was this answer helpful?

    2 people found this answer helpful.
    0 comments No comments
  3. Anonymous
    2014-01-24T10:01:12+00:00

    I had nothing listed under NET USE drive listing.

    Resolved the issue by removing the listings under:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Map Network Drive MRU

    Was this answer helpful?

    5 people found this answer helpful.
    0 comments No comments
  4. Anonymous
    2014-05-11T17:39:43+00:00

    I have fought with this issue repeatedly and this solved it in seconds. I know thi is old, but thank you.

    Mike

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments