"The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

Anonymous
2010-11-08T20:31:13+00:00

Original Title: The network folder specified is currently mapped using a different user name and password.__To connect using a different user name and password, first disconnect any existing mappings to this network share.

I am trying to connect to a drive remotely. I have clicked to map to the drive, entered the name of the drive, entered the login name/password for the computer it resides on and then it give me this error message:The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share.

Windows for home | Previous Windows versions | Internet and connectivity

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2010-12-22T17:45:15+00:00

In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

The message is wrong because:

  1. The network folder specified (share2 in my example) is not mapped at all, and
  2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

The error message is wrong on two counts!

This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

David Walker

Was this answer helpful?

400+ people found this answer helpful.
0 comments No comments

52 additional answers

Sort by: Oldest
  1. Anonymous
    2013-02-21T13:53:14+00:00

    In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

    The message is wrong because:

    1. The network folder specified (share2 in my example) is not mapped at all, and
    2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

    The error message is wrong on two counts!

    This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

     

    David Walker

    worked for me

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments
  2. Anonymous
    2013-03-28T14:06:42+00:00

    I had a quite similar problem when i was trying to connect to a shared folder on another pc at my office intranet that had windows xp installed. I had a local administrator account on the remote pc and everything worked fine before when i had windows 7 ultimate.

    After I upgraded to windows 8 pro, i did a small mistake which i believe cause the problem; I tried to connect to the remote pc by typing its name on the run command box and when it opened and i saw the shared folders, i double clicked them right away, thinking that a dialog box will show up asking for user name and password. That dialog box never showed up. I think that meant my pc tried to connect with my win 8 local account to the remote pc and failed.

    Never mind the cause, I tried everything and finally this is my solution:

    1- Update both pc's by running windows update. (The pc running win xp seemed to be missing two presumably relevant updates, KB2345886 and KB970430)

    2- Disable all shared content on the remote pc

    3- Disconnect all mapped drives on the local pc

    4- Restart both pc's then on remote pc enable sharing of the required folder:

    (a) right click on my computer, choose manage, shared folders, shares, right click and choose new share.

    (b) a wizard opens, click next and browse for the folder you want to share, choose permissions then finish.

    5- Now on the local pc, press "win logo"+ R, type the remote pc name, ex. if its name is remote-pc then type \remote-pc

    6- Press enter, you'll see the shared folder. Right click it and choose map network drive, check on "connect using different credentials" then finish.

    7- Now a dialogue box will appear asking for user name and password

    u should have a local account on the remote pc, for ex. john, type remote-pc\john

    8- Type the password for that account, u can change it anytime on the remote pc after logging with an administrator account.

    9- Check "reconnect on log in" to save ur account credentials and not ask u every time.

    Now you're done. I hope this was helpful. It worked perfect for me.

    Was this answer helpful?

    0 comments No comments
  3. Anonymous
    2013-04-12T18:53:17+00:00

    The old school way of dealing with this was to drop to command line and do a net use /delete command. That no longer seems to work since Windows 7. I dont know if it works under Vista or not. As a matter of fact doing a net use for me shows no entreis in the list. Yes I am using an elevated Administrator:cmd command prompt.

    Yeah, don't use the administrators command prompt. That's someone else's shares.

    Was this answer helpful?

    1 person found this answer helpful.
    0 comments No comments
  4. Anonymous
    2013-05-02T07:03:42+00:00

    Thanks David Walker!

    Best Regards

    Jimi Friis

    Was this answer helpful?

    0 comments No comments