"The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

Anonymous
2010-11-08T20:31:13+00:00

Original Title: The network folder specified is currently mapped using a different user name and password.__To connect using a different user name and password, first disconnect any existing mappings to this network share.

I am trying to connect to a drive remotely. I have clicked to map to the drive, entered the name of the drive, entered the login name/password for the computer it resides on and then it give me this error message:The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share.

Windows for home | Previous Windows versions | Internet and connectivity

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2010-12-22T17:45:15+00:00

In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

The message is wrong because:

  1. The network folder specified (share2 in my example) is not mapped at all, and
  2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

The error message is wrong on two counts!

This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

David Walker

Was this answer helpful?

400+ people found this answer helpful.
0 comments No comments

52 additional answers

Sort by: Newest
  1. Anonymous
    2014-10-10T10:39:42+00:00

    net use /delete \server\share worked like charm. thanks

    Was this answer helpful?

    0 comments No comments
  2. Anonymous
    2014-09-26T14:18:18+00:00

    THANK YOU.  Excellent explanation for exactly the problem I was having using Windows 7 Enterprise.  I had two shares defined on the same home server.  Connected to the first one with no problem.  Mapping the second one failed after entering the correct credentials.  I would never have imagined that NOT providing user credentials to access the second share would solve the problem, but voila -- instant connection.

    Was this answer helpful?

    0 comments No comments
  3. Anonymous
    2014-09-13T18:45:40+00:00

    Another way to get this to work is to just trick windows that its a different machine. 

    For the first connection use:  \myServer\myPath

    For the another connection use: \myServer.MyDomain.com\myPath

    For yet another connection you can use: \(the IP address here)\myPath

    Was this answer helpful?

    3 people found this answer helpful.
    0 comments No comments
  4. Anonymous
    2014-07-24T18:07:08+00:00

    I can't help but post this late.  Thank you CyrilManjo for solving my issue after I spent hours of research and testing.  This listing in the registry is the ONLY place my old mapping appeared (didn't show up using net use, etc.) and removing it here finally resolved my issue.

    Connie

    Was this answer helpful?

    0 comments No comments