"The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

Anonymous
2010-11-08T20:31:13+00:00

Original Title: The network folder specified is currently mapped using a different user name and password.__To connect using a different user name and password, first disconnect any existing mappings to this network share.

I am trying to connect to a drive remotely. I have clicked to map to the drive, entered the name of the drive, entered the login name/password for the computer it resides on and then it give me this error message:The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share.

Windows for home | Previous Windows versions | Internet and connectivity

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2010-12-22T17:45:15+00:00

In Windows 7 Enterprise, I would like to point out that if you map \\server1\share1 as drive letter X using "user1" and "password1", then try to map \\server1\share2 (a different share) as drive letter Y using the same "user1" and "password1", and you click the "connect using different credentials" checkbox in the Map Network Drive dialog box and specify "user1" and "password1", you will get this INCORRECT ERROR MESSAGE that says "The network folder specified is currently mapped using a different user name and password". 

The message is wrong because:

  1. The network folder specified (share2 in my example) is not mapped at all, and
  2. the server ("server1" in my example) is already mapped (to a different drive letter and different share) using the SAME userid and password. 

The error message is wrong on two counts!

This baffled me for a while until I realized that once you have mapped to "server1" using those credentials, you can map to different shares on the same server without re-specifying the credentials.  This is NOT CLEAR from the "Map Network Drives" dialog box, which leads to users (like me, and I'm a programmer by trade) trying to enter the credentials again and getting this incorrect error message.

David Walker

Was this answer helpful?

400+ people found this answer helpful.
0 comments No comments

52 additional answers

Sort by: Newest
  1. Anonymous
    2015-11-13T19:41:39+00:00

    System Error 67 when I tried this......

    Was this answer helpful?

    0 comments No comments
  2. Anonymous
    2015-06-30T08:10:17+00:00

    the reply for this issue is here.

    http://superuser.com/questions/123833/how-do-i-change-the-user-i-am-logged-in-with-on-a-network-share

    The network folder specified is currently mapped using a different user name and password", when trying to connect to a drive remotely.

    Are you mapping the share to your system, or merely accessing them directly via My Computer? If you map the drive, then you can chose the link to Connect using a different user name and choose the user/password there. The 'net use' command will also allow you to access a share using alternate credentials, but not sure if it will allow you to browse the share without mapping it using those alternate credentials.

    share|improve this answer

    'net use' worked! The command 'net use \SERVER * /user:username' works to change the credentials for the share. Thanks! –  Tim M Mar 25 '10 at 3:31

    @Tim M: Actually, it seems to work better as net use \SERVER\SHARE ... -- that is, without the asterisk (and with a sharename, but I assume you used one when you actually ran it ;-). The asterisk causes a drive letter to be assigned; do this too many times and you'll run out! –  SamB Jul 4 '10 at 20:23

    I have the same problem, but when doing it I get an error System error 1326 has occurred. and Logon failure: unknown user name or bad password. but I know the username and passwor dare correct –  Petah May 17 '11 at 3:50

    add a comment |

    up vote 21 down vote

    You can override stored credentials for shares in Windows via the Control Panel. I believe this should be possible since around Windows 2000, or at least XP. However, the names of these functions are different in all versions. I am using names from Windows 7 in this post.

        Open your account page in User Accounts and Family Safety.

        (Click your image in the start menu, or navigate through control panel).

        In the left hand side panel, select Manage your credentials.

        Under Windows Credentials:

            If the server in question has an entry, delete it.

            (Most likely it will not be present, if you haven't been here before).

            Select Add a Windows Credential.

            Enter the server (e.g. \10.0.0.2\myShare).

            Enter new desired credentials.

    Now, when navigating manually to \10.0.0.2\myShare, it will not use the old credentials any more.

    share|improve this answer

    Apparently the cmdkey utility is used to manage this from the command line. –  Martin Aug 1 '14 at 13:35

    I tried to use what Matrix and Tim both suggested, but that did not work for me. In my case I ended up using

    net use \SERVER\share /delete

    What this did was terminate all connections to the share drive and then when I tried to reconnect it prompted me for my username and password again.

    Was this answer helpful?

    0 comments No comments
  3. Anonymous
    2015-06-16T19:11:22+00:00

    Thanks so much!  Been pulling my hair out trying to fix this...

    Was this answer helpful?

    0 comments No comments
  4. Anonymous
    2015-04-16T08:08:22+00:00

    Dear DWalker;

    Good day,i have a same problem .Can you please give me solutions.

    Thanks in advance

    Was this answer helpful?

    0 comments No comments