Check this link if this helps..
http://support.microsoft.com/kb/909444
On a computer that is running Microsoft Windows XP, Microsoft Windows 2000, or Windows Server 2003, one or more problems may occur after you install the critical update that is discussed in Microsoft Security Bulletin MS05-051. These problems include the following:
- The Windows Installer service may not start.
- The Windows Firewall Service may not start.
- The Network Connections folder is empty.
- The Windows Update Web site may incorrectly recommend that you change the Userdata persistence setting in Microsoft Internet Explorer.
- Active Server Pages (ASP) pages that are running on Microsoft Internet Information Services (IIS) return an “HTTP 500 – Internal Server Error” error message.
- The Microsoft COM+ EventSystem service will not start.
- COM+ applications will not start.
- The computers node in the Microsoft Component Services Microsoft Management Console (MMC) tree will not expand.
- Authenticated users cannot log on, and a blank screen appears after the users apply the October Security Updates.
- In a server cluster configuration, the cluster service may not start. The following event is logged in the cluster log file: ERR [NM] Couldn't establish connection point with Net Connection Manager, status 80070005. WARN [NM] Couldn't initialize Net Connection Manager advise sink, status 80070005 ERR [NM] Initialization failed -2147024891
- An event that is similar to the following may be logged in the System log: Event ID: 512
Source: CryptSvc
Description:
The Cryptographic Services service failed to initialize the VSS backup "System Writer" object.
Details:
System Writer object failed to subscribe to VSS.
System Error:
Catastrophic failure
- An access denied error may occur when you try to connect to Windows Management Instrumentation (WMI) by using script, the WBEMTest.exe utility, or other utilities. The %windir%\system32\wbem\logs\wbemprox.log file contains errors that are similar to the
following error at the time of the failure:
ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x80070005
- You may receive the following COM+ 1.0 catalog error message when you create an empty COM+ application:
XACT_E_RECOVERYINPROGRESS (0x8004d082)
Regards, Sohail Patel "MCSE 2003 | ITILv3 | "A journey of a thousand miles begins with a single step."