Error 1079: The account specified for this service is different from the account specified for other services running in the same process. When attempting to start the Secure Socket Tunneling Protocol

Anonymous
2010-06-10T03:50:21+00:00

I am trying to use my verizon air card, a PC770; VZ Access Manager ver. 7.2.7.1 recognizes the card just fine however every time I attempt to "connect WWAN" I receive the following error - "Connection failed - Connection not available". Through the verizon forums I trace this error to the "Remote Access Connection Manger" service which is not started. I attempt to start this service and receive error 1068: the dependency service or group failed to start. I check the dependencies tab and see Secure Socket Tunneling Protocol. When I go to this service I see that it is not started, attempts to start this service result in the error in my ,title = Error 1079.

I have seen many other questions related to error code 1079, but nothing as it relates to the SSTP service.

How do I fix this or what additional information is required to help diagnose?  Regards, Paul

Windows for home | Previous Windows versions | Performance and system failures

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Anonymous
2011-07-13T02:27:03+00:00

Bud13:

Dude... Might wanna lay off the crack for a while before that extreme paranoia gets the best of you...

To the OP:

Just go into the login properties of the service you are trying to start and select "This Account".  Browse your computer and find the "Local Service" account.  Wipe out the password so that it is blank and apply.  You will be presented with a dialog stating the that the account has been granted the login as a service right.  Then start your service.  That should fix your problem.  I have seen this issue countless times and there are many, many reasons why it could have happened but it's nothing to worry about.

Was this answer helpful?

0 comments No comments
Answer accepted by question author
Anonymous
2010-06-10T10:28:27+00:00

Sounds like you'd want to determine what account the SSTP Service is configured to use (services.msc, logon tab) and compare it to other services that are set to start in the same svchost group (looks like the "LocalService" group).

Then check the services in the LocalService REG_MULTI_SZ value in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Svchost - get the list, and note the account each of those services is configured to use.  Then check for discrepancies among all of the services you checked.

Was this answer helpful?

0 comments No comments

45 additional answers

Sort by: Newest
  1. Anonymous
    2012-02-15T07:35:55+00:00

    TaterNutz:

    You are great buddy. I've spent several hours trying to fix this. But only your advice fixed the problem in a minute. Thanks and God bless.

    Was this answer helpful?

    0 comments No comments
  2. Anonymous
    2012-01-17T08:05:20+00:00

    so how do I fix it?

    Was this answer helpful?

    0 comments No comments
  3. Anonymous
    2011-12-16T23:59:53+00:00

    TaterNutz -

    Thanks so much! You helped me figure out how to fix why my disk defrag and task scheduler weren't working! Everything works GREAT now!

    Was this answer helpful?

    0 comments No comments