Domain registration problem

Bauzone, Jonathan 21 Reputation points
2025-03-14T11:24:13.81+00:00

Hello,

 

I'm trying to register my domain on new tenant but i received this message : We've confirmed that you own itnetxxxxx.eu, but we can't add it to your account because the domain is already added to another Microsoft 365 organisation: xxxxxxxxxxxx.onmicrosoft.com.

 

Log in to the administration centre as administrator for this organisation and delete the itnetxxxxx.eu domain. Try resetting the administrator password if you can't log in. You should be able to add the itnetxxxx.eu domain here after completing this step.

 

If you are unable to access xxxxxxxxxxxxxx.onmicrosoft.com, please contact our support team for assistance.

 

I'm trying to delete the domain on old tenant but it seems to be desactivated : Sign-in failed

Error code: AADSTS5000224

Error message: AADSTS5000224: We are sorry, this resource is not available. If you are seeing this message by mistake, please contact Microsoft support. Trace ID: 2fc90575-f883-4fed-872f-16333b084500 Correlation ID: ca2984a9-6ee0-42e4-8e58-bdb95af39b66 Timestamp: 2025-03-12 13:28:42Z

Can you help me ?

Microsoft Security | Microsoft Entra | Microsoft Entra ID

Answer accepted by question author
Raja Pothuraju 47,825 Reputation points Microsoft Employee Moderator
2025-03-19T06:59:47.79+00:00

Hello @Bauzone, Jonathan,

Thank you for sharing required details over email.

The issue you were facing occurred because your tenant was identified as one of the CDX tenant which caused it to be blocked. To resolve this, we reached out to the Product Group team internally. They have since unblocked/re-authenticated your tenant, and please check and confirm, if you are able to access it successfully or not.

Microsoft uses a combination of insights based on the properties of a tenant to determine if the tenant belongs to Microsoft or not. As part of our security hardening practices, we routinely disable tenants to comply with internal lifecycle policy.  Since this tenant was incorrectly identified as belonging to Microsoft, it was disabled as part of Microsoft's internal lifecycle policy. Since this issue was identified, we have improved our tenant identification checks and have added new verification to our logic. We apologize for any inconvenience caused.

You can now log back into your old tenant, remove the custom domain from it, and then verify the domain in your new directory. Let me know if you need any assistance!

I hope this information is helpful. Please feel free to reach out if you have any further questions.

If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

Was this answer helpful?

1 person found this answer helpful.

0 additional answers

Sort by: Oldest

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.