Azure Postgresql Scheduled Maintenance stuck 2

Cade 5 Reputation points
2024-10-28T22:11:12.7333333+00:00

Details:
chrome_spd5Rbby3O

The service has been stuck in maintenance mode for 3 days now and I am unable to create a ticket without a support plan (it also says until maintenance is done....).
The only change I can see that came from the maintenance on my flexible server is

properties.highAvailability.state
From: "NotEnabled" to ""chrome_SVClFw269U

Ran az postgres flexible-server show and noticed it in here as well:

  "highAvailability": {
    "mode": "Disabled",
    "standbyAvailabilityZone": null,
    "state": ""
  },

Also while trying to list out the databases that should be under it I am receiving internal server errors

            "content": {
                "error": {
                    "code": "InternalServerError",
                    "message": "An unexpected error occured while processing the request. Tracking ID: ''"
                }
            },

Azure Database for PostgreSQL

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.