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Zusammenfassung
Dieser Artikel hilft Ihnen beim Beheben häufiger Drosselungs- und Nutzungslimitfehler bei Agents in Microsoft Copilot Studio. Diese Fehler treten auf, wenn der Agentverbrauch die verfügbare Kapazität überschreitet oder wenn in einer Dataverse-Umgebung generative KI-Geschwindigkeitsgrenzwerte erreicht werden. Befolgen Sie die Schritte in diesem Artikel, um die Ursache zu ermitteln und die Verfügbarkeit des Agents wiederherzustellen.
Symptome
Möglicherweise erhalten Sie bei der Interaktion mit einem Agent eine oder mehrere der folgenden Fehlermeldungen:
- EnforcementMessage: "Dieser Agent ist zurzeit nicht verfügbar. Es hat seinen Nutzungsgrenzwert erreicht. Versuchen Sie es später noch mal.“
- GenAISearchandSummarizeRateLimitReached: "Der Grenzwert für die Suche und Zusammenfassung wurde erreicht. Versuchen Sie es später noch mal.“
- GenAIToolPlannerRateLimitReached: "Die Nutzungsgrenze für die generative Orchestrierung wurde erreicht. Versuchen Sie es später noch mal.“
- OpenAIRateLimitReached: "Ihr Agent hat die maximale Anzahl von generativen Antworten erreicht."
Ursache
Copilot Studio erzwingt Standardraten- und Nutzungseinschränkungen, um vor unerwarteten Nutzungsspitzen zu schützen, die sich auf die Funktionalität der Anwendung auswirken können. Die Agent-Nutzung wird in Copilot-Gutschriften gemessen. Die Anzahl der Guthaben, die ein Agent verbraucht, hängt vom Design und den Funktionen des Agenten ab. Wenn der Verbrauch die verfügbare Kapazität in einer Umgebung überschreitet, ist die Umgebung überlastet. Sobald die Überziehungskontrolle ausgelöst wurde, wird die Meldung "Dieser Agent ist zurzeit nicht verfügbar." angezeigt. Es hat seinen Nutzungsgrenzwert erreicht. Versuchen Sie es später erneut. Weitere Informationen zu Gutschriften und Überschreitungskontrolle finden Sie unter Überschreitungskontrolle.
Bei Nachrichten, die mit der Verwendung von generativer KI und für die Themen-Orchestrierung generiert werden, beschränken Kontingente die Anzahl der Anforderungen, die Sie pro Minute und pro Stunde senden können. Sobald Sie den Grenzwert erreicht haben, werden nachfolgende Agent-Nachrichten blockiert, was zu einem der aufgeführten Symptome führt. Diese Kontingente und Grenzwerte gelten pro Dataverse-Umgebung. Weitere Informationen finden Sie unter "Kontingente und Grenzwerte für Copilot Studio".
Lösung
Bestätigen des Copilot Studio Lizenzierungs- und Kapazitätsmodells
Überprüfen Sie die Copilot Studio-Kontingente und -Grenzwerte für den von Ihnen verwendeten Plan, und vergleichen Sie ihn mit Ihrer aktuellen Nutzung. Informationen zum Anzeigen des Verbrauchs im Power Platform Admin Center finden Sie unter "Anzeigen des Copilot-Kreditverbrauchs".
Wenn Sie die Grenzwerte erreichen, kann ein Administrator eine der folgenden Aktionen ausführen:
- Erwerben sie zusätzliche Kapazitätspakete, um Ihr Verbrauchskontingent abzudecken
- Wechseln zum Bezahlen während des Abrechnungsplans
Hinweis
Derzeit unterstützen nur Produktions- und Sandkastenumgebungen pay-as-you-go.
Anfordern einer Erhöhung der Zinsgrenze für Copilot Studio
Wenden Sie sich an den Microsoft-Support , und fordern Sie eine Erhöhung der Ratengrenze an. Diese Option garantiert nicht, dass eine Ausnahme oder Erhöhung gewährt wird. Jede Anforderung unterliegt der Überprüfung und Genehmigung basierend auf der Berechtigung und der aktuellen Lizenzierung. Nur pay-as-you-go-Umgebungen sind berechtigt; Umgebungen, die ausschließlich auf nachrichtenbasierten Funktionen ausgeführt werden, können nicht berücksichtigt werden.